Remove RPATH from binaries before creating .deb and .rpm packages
[vpp.git] / build-root / deb / debian / rules
index b5afbdb..186fa84 100755 (executable)
@@ -18,10 +18,11 @@ include /usr/share/dpkg/default.mk
 
 # main packaging script based on dh7 syntax
 %:
-       dh $@ --with dkms --with systemd
+       dh $@ --with dkms --with systemd,python2
 
 override_dh_install:
        dh_install --exclude .git
+       ../scripts/remove-rpath .
 
 override_dh_strip:
        dh_strip --dbg-package=vpp-dbg