Revert "d/rules: use new dh option names"
[deb_dpdk.git] / debian / rules
index 2953c40..952cac6 100755 (executable)
@@ -121,11 +121,11 @@ build:
        fi
        sh debian/prep-modules $(KSRC)
        cat debian/control.modules >> debian/control
-       dh $@ --with python2,dkms,systemd
+       dh $@ --with python3,dkms,systemd
 endif
 
 %:
-       dh $@ --with python2,dkms,systemd
+       dh $@ --with python3,dkms,systemd
 
 override_dh_gencontrol:
        dh_gencontrol
@@ -356,10 +356,10 @@ override_dh_dkms:
        dh_dkms -V $(DEB_VERSION_UPSTREAM)
 
 override_dh_installinit:
-       dh_installinit --no-start --no-stop-on-upgrade
+       dh_installinit --no-start --no-restart-on-upgrade
 
 override_dh_systemd_start:
-       dh_systemd_start --no-start --no-stop-on-upgrade
+       dh_systemd_start --no-start --no-restart-on-upgrade
 
 override_dh_auto_test: