FIX: Implement changes required by Plot.ly 3.0.0 85/13385/6
authorTibor Frank <tifrank@cisco.com>
Mon, 9 Jul 2018 09:51:13 +0000 (11:51 +0200)
committerTibor Frank <tifrank@cisco.com>
Mon, 9 Jul 2018 12:26:31 +0000 (12:26 +0000)
commit11d58135b7250fa6c98efb6bd27181cb46f76f1e
tree40cab5c45baf569cbb306301d695f465e3bd7e96
parent6a6126b2f26607263e4543a1e0b5012ab2f0601b
FIX: Implement changes required by Plot.ly 3.0.0

 - Scatter.xaxix.autotick
 - Scatter.yaxis.range[]

Change-Id: I171e0c4a796f713985b69fae23bfb768590274b4
Signed-off-by: Tibor Frank <tifrank@cisco.com>
resources/tools/presentation/requirements.txt
resources/tools/presentation/specification.yaml
resources/tools/presentation/specification_CPTA.yaml

©2016 FD.io a Linux Foundation Collaborative Project. All Rights Reserved.
Linux Foundation is a registered trademark of The Linux Foundation. Linux is a registered trademark of Linus Torvalds.
Please see our privacy policy and terms of use.