README warn against virtualenv --system-site-packages 28/9428/2
authorGabriel Ganne <gabriel.ganne@enea.com>
Wed, 15 Nov 2017 13:35:27 +0000 (14:35 +0100)
committerPeter Mikus <pmikus@cisco.com>
Wed, 20 Dec 2017 15:50:07 +0000 (15:50 +0000)
commit8685fb21ff141ef8159dbad0db37cc0e34aeb593
treee0b493e2a613b75d220e6708799149c3b221f921
parentd7f26dcbd3aeb18eeb615e18efec84b2b2f03c5b
README warn against virtualenv --system-site-packages

If using --system-site-packages, some system python modules may conflict
with the ones required. For example, the python modules paramiko and gssapi
conflict: if you have both, then "import paramiko" will fail while looking
for gssapi exceptions.

Also rename the sample topology to use the *.example available the
available topologies. "topology.yaml.example" does not exist.

Change-Id: I816177f305ad6f4675c12c64d49d04f075bee817
Signed-off-by: Gabriel Ganne <gabriel.ganne@enea.com>
README

©2016 FD.io a Linux Foundation Collaborative Project. All Rights Reserved.
Linux Foundation is a registered trademark of The Linux Foundation. Linux is a registered trademark of Linus Torvalds.
Please see our privacy policy and terms of use.