Revert "Switch dependencies to python3"
[deb_dpdk.git] / debian / rules
index dbe65d3..961fd50 100755 (executable)
@@ -121,11 +121,11 @@ build:
        fi
        sh debian/prep-modules $(KSRC)
        cat debian/control.modules >> debian/control
-       dh $@ --with python3,dkms,systemd
+       dh $@ --with python2,dkms,systemd
 endif
 
 %:
-       dh $@ --with python3,dkms,systemd
+       dh $@ --with python2,dkms,systemd
 
 override_dh_gencontrol:
        dh_gencontrol