New upstream version 18.11-rc1
[deb_dpdk.git] / drivers / crypto / meson.build
index 17041ad..bf1bd92 100644 (file)
@@ -1,7 +1,10 @@
 # SPDX-License-Identifier: BSD-3-Clause
 # Copyright(c) 2017 Intel Corporation
 
-drivers = ['qat', 'null', 'openssl']
+drivers = ['aesni_gcm', 'aesni_mb', 'caam_jr', 'ccp', 'dpaa_sec', 'dpaa2_sec',
+       'kasumi', 'mvsam', 'null', 'octeontx', 'openssl', 'qat', 'scheduler',
+       'virtio', 'zuc']
+
 std_deps = ['cryptodev'] # cryptodev pulls in all other needed deps
 config_flag_fmt = 'RTE_LIBRTE_@0@_PMD'
 driver_name_fmt = 'rte_pmd_@0@'