New upstream version 18.02
[deb_dpdk.git] / examples / flow_classify / meson.build
diff --git a/examples/flow_classify/meson.build b/examples/flow_classify/meson.build
new file mode 100644 (file)
index 0000000..56472e6
--- /dev/null
@@ -0,0 +1,13 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2017 Intel Corporation
+
+# meson file, for building this example as part of a main DPDK build.
+#
+# To build this example as a standalone application with an already-installed
+# DPDK instance, use 'make'
+
+deps += 'flow_classify'
+allow_experimental_apis = true
+sources = files(
+       'flow_classify.c'
+)