New upstream version 18.02
[deb_dpdk.git] / examples / qos_meter / meson.build
diff --git a/examples/qos_meter/meson.build b/examples/qos_meter/meson.build
new file mode 100644 (file)
index 0000000..ef7779f
--- /dev/null
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2017 Intel Corporation
+
+# meson file, for building this example as part of a main DPDK build.
+#
+# To build this example as a standalone application with an already-installed
+# DPDK instance, use 'make'
+
+deps += 'meter'
+sources = files(
+       'main.c', 'rte_policer.c'
+)