New upstream version 18.08
[deb_dpdk.git] / examples / tep_termination / meson.build
index 68c940a..6d36362 100644 (file)
@@ -6,7 +6,11 @@
 # To build this example as a standalone application with an already-installed
 # DPDK instance, use 'make'
 
+if host_machine.system() != 'linux'
+       build = false
+endif
 deps += ['hash', 'vhost']
+allow_experimental_apis = true
 sources = files(
        'main.c', 'vxlan.c', 'vxlan_setup.c'
 )