New upstream version 18.08
[deb_dpdk.git] / examples / vhost / meson.build
index 3e6e690..7b49807 100644 (file)
@@ -6,7 +6,11 @@
 # To build this example as a standalone application with an already-installed
 # DPDK instance, use 'make'
 
+if host_machine.system() != 'linux'
+       build = false
+endif
 deps += 'vhost'
+allow_experimental_apis = true
 sources = files(
        'main.c', 'virtio_net.c'
 )