crypto-ipsecmb: bump to ipsecmb v1.1
[vpp.git] / build / external / packages / ipsec-mb.mk
index bed25c3..4491836 100644 (file)
 # See the License for the specific language governing permissions and
 # limitations under the License.
 
-ipsec-mb_version             := 0.55
+ipsec-mb_version             := 1.1
 ipsec-mb_tarball             := v$(ipsec-mb_version).tar.gz
-ipsec-mb_tarball_md5sum_0.49 := 3a2bee86f25f6c8ed720da5b4b8d4297
-ipsec-mb_tarball_md5sum_0.52 := 11ecfa6db4dc0c4ca6e5c616c141ac46
-ipsec-mb_tarball_md5sum_0.53 := e9b3507590efd1c23321518612b644cd
 ipsec-mb_tarball_md5sum_0.54 := 258941f7ba90c275fcf9d19c622d2d21
 ipsec-mb_tarball_md5sum_0.55 := deca674bca7ae2282890e1fa7f953609
+ipsec-mb_tarball_md5sum_1.0  := 906e701937751e761671dc83a41cff65
+ipsec-mb_tarball_md5sum_1.1  := 3916471d3713d27e42473cb6af9c65e5
 
 ipsec-mb_tarball_md5sum      := $(ipsec-mb_tarball_md5sum_$(ipsec-mb_version))
 ipsec-mb_tarball_strip_dirs  := 1
@@ -29,7 +28,7 @@ define  ipsec-mb_config_cmds
 endef
 
 define  ipsec-mb_build_cmds
-       @make -C $(ipsec-mb_src_dir) -j \
+       @make -C $(ipsec-mb_src_dir)/lib -j \
          SHARED=n \
          SAFE_PARAM=n \
          SAFE_LOOKUP=n \