GBP: add allowed ethertypes to contracts
[vpp.git] / extras / vom / CMakeLists.txt
index 6ed14cd..a04df5d 100644 (file)
@@ -24,6 +24,7 @@ set(CMAKE_INSTALL_MESSAGE NEVER)
 
 find_package(VPP)
 find_package(Threads REQUIRED)
+find_package(Boost OPTIONAL_COMPONENTS system filesystem)
 
 add_subdirectory(vom)