VOM: vxlan-gbp
[vpp.git] / extras / vom / vom / CMakeLists.txt
index 7413df8..47e73b6 100644 (file)
@@ -76,6 +76,8 @@ if(GBP_FILE)
     gbp_endpoint.cpp
     gbp_endpoint_group_cmds.cpp
     gbp_endpoint_group.cpp
+    gbp_ext_itf.cpp
+    gbp_ext_itf_cmds.cpp
     gbp_recirc_cmds.cpp
     gbp_recirc.cpp
     gbp_route_domain_cmds.cpp
@@ -162,6 +164,7 @@ list(APPEND VOM_SOURCES
   sub_interface.cpp
   tap_interface.cpp
   tap_interface_cmds.cpp
+  vxlan_gbp_tunnel_cmds.cpp
   vxlan_tunnel_cmds.cpp
   vxlan_tunnel.cpp
 )
@@ -196,6 +199,7 @@ if(GBP_FILE)
     gbp_bridge_domain.hpp
     gbp_endpoint.hpp
     gbp_endpoint_group.hpp
+    gbp_ext_itf.hpp
     gbp_recirc.hpp
     gbp_route_domain.hpp
     gbp_rule.hpp