Reorganize source tree to use single autotools instance
[vpp.git] / plugins / configure.ac
index 6ee064e..9c63163 100644 (file)
@@ -11,7 +11,7 @@ AC_ARG_ENABLE(tests,
               [enable_tests=0])
 
 AC_ARG_WITH(dpdk,
-            AC_HELP_STRING([--with-dpdk],[Use the Intel dpdk]),
+            AC_HELP_STRING([--with-dpdk],[Use DPDK]),
             [with_dpdk=1],
             [with_dpdk=0])
 
@@ -53,11 +53,10 @@ AM_CONDITIONAL(ENABLE_$1_PLUGIN, test "$enable_the_plugin" = "1")
 # SUBDIRS += new-plugin
 # endif
 
-PLUGIN_ENABLED(sixrd)
 PLUGIN_ENABLED(ioam)
 PLUGIN_ENABLED(snat)
-PLUGIN_ENABLED(ila)
 PLUGIN_ENABLED(lb)
+PLUGIN_ENABLED(acl)
 
 # Disabled plugins, require --enable-XXX-plugin
 PLUGIN_DISABLED(vcgn)