dpdk: Add support for Mellanox ConnectX-4 devices
[vpp.git] / plugins / flowperpkt-plugin / Makefile.am
index 1df758e..9354e26 100644 (file)
@@ -24,6 +24,7 @@ vppplugins_LTLIBRARIES = flowperpkt_plugin.la
 vppapitestplugins_LTLIBRARIES = flowperpkt_test_plugin.la
 
 flowperpkt_plugin_la_SOURCES = flowperpkt/flowperpkt.c  \
+        flowperpkt/l2_node.c \
         flowperpkt/node.c \
        flowperpkt/flowperpkt_plugin.api.h
 flowperpkt_plugin_la_LDFLAGS = -module