Add config option to use dlmalloc instead of mheap
[vpp.git] / src / Makefile.am
index 68cff78..6a92275 100644 (file)
@@ -19,7 +19,7 @@ AUTOMAKE_OPTIONS = foreign subdir-objects
 ACLOCAL_AMFLAGS = -I m4
 AM_LIBTOOLFLAGS = --quiet
 
-AM_CFLAGS = @CPU_FLAGS@ -Wall
+AM_CFLAGS = @CPU_FLAGS@ @DLMALLOC@ -Wall
 AM_CXXFLAGS = -Wall -std=gnu++11
 
 SUBDIRS = .