acl: rework headers to enable out-of-tree usage
[vpp.git] / src / plugins / acl / CMakeLists.txt
index c43dd23..1bb60d9 100644 (file)
@@ -30,4 +30,15 @@ add_vpp_plugin(acl
 
   API_TEST_SOURCES
   acl_test.c
+
+  INSTALL_HEADERS
+  exports.h
+  exported_types.h
+  acl.h
+  fa_node.h
+  public_inlines.h
+  types.h
+  hash_lookup_types.h
+  lookup_context.h
+  hash_lookup_private.h
 )