cmake: Fix plugins .h includes
[vpp.git] / src / plugins / gbp / CMakeLists.txt
index 738154a..c099060 100644 (file)
@@ -27,4 +27,9 @@ add_vpp_plugin(gbp
 
   API_FILES
   gbp.api
+
+  INSTALL_HEADERS
+  gbp.h
+  gbp_all_api_h.h
+  gbp_msg_enum.h
 )