cmake: Fix plugins .h includes
[vpp.git] / src / plugins / mactime / CMakeLists.txt
index ac5077d..9f5d431 100644 (file)
@@ -19,6 +19,10 @@ add_vpp_plugin(mactime
   API_FILES
   mactime.api
 
+  INSTALL_HEADERS
+  mactime_all_api_h.h
+  mactime_msg_enum.h
+
   API_TEST_SOURCES
   mactime_test.c
 )