MAP: Use explicit address/prefix types in API
[vpp.git] / src / plugins / map / CMakeLists.txt
index 9db0987..20d5dfe 100644 (file)
@@ -24,6 +24,9 @@ add_vpp_plugin(map
   API_FILES
   map.api
 
-  API_TEST_SOURCES
-  map_test.c
+  INSTALL_HEADERS
+  map_all_api_h.h
+  map_msg_enum.h
+  map_dpo.h
+  map.h
 )