MAP: Use explicit address/prefix types in API
[vpp.git] / src / plugins / map / CMakeLists.txt
index a3e6e3d..20d5dfe 100644 (file)
@@ -23,4 +23,10 @@ add_vpp_plugin(map
 
   API_FILES
   map.api
+
+  INSTALL_HEADERS
+  map_all_api_h.h
+  map_msg_enum.h
+  map_dpo.h
+  map.h
 )