MAP: Convert from DPO to input feature.
[vpp.git] / src / plugins / map / CMakeLists.txt
index a3e6e3d..2919199 100644 (file)
@@ -19,8 +19,13 @@ add_vpp_plugin(map
   ip6_map_t.c
   map_api.c
   map.c
-  map_dpo.c
+  lpm.c
 
   API_FILES
   map.api
+
+  INSTALL_HEADERS
+  map_all_api_h.h
+  map_msg_enum.h
+  map.h
 )