cmake: Fix plugins .h includes
[vpp.git] / src / plugins / map / CMakeLists.txt
index 9db0987..5bce036 100644 (file)
@@ -26,4 +26,10 @@ add_vpp_plugin(map
 
   API_TEST_SOURCES
   map_test.c
+
+  INSTALL_HEADERS
+  map_all_api_h.h
+  map_msg_enum.h
+  map_dpo.h
+  map.h
 )