cmake: Fix plugins .h includes
[vpp.git] / src / plugins / nat / CMakeLists.txt
index ef59961..ef82213 100644 (file)
@@ -44,4 +44,8 @@ add_vpp_plugin(nat
 
   API_TEST_SOURCES
   nat_test.c
+
+  INSTALL_HEADERS
+  nat_all_api_h.h
+  nat_msg_enum.h
 )