cmake: Fix plugins .h includes
[vpp.git] / src / plugins / pppoe / CMakeLists.txt
index 13b6b54..61ed7a4 100644 (file)
@@ -22,6 +22,10 @@ add_vpp_plugin(pppoe
   API_FILES
   pppoe.api
 
+  INSTALL_HEADERS
+  pppoe_all_api_h.h
+  pppoe_msg_enum.h
+
   API_TEST_SOURCES
   pppoe_test.c
 )