cmake: Fix plugins .h includes
[vpp.git] / src / plugins / stn / CMakeLists.txt
index 38eda9b..8d6279c 100644 (file)
@@ -19,6 +19,11 @@ add_vpp_plugin(stn
   API_FILES
   stn.api
 
+  INSTALL_HEADERS
+  stn.h
+  stn_all_api_h.h
+  stn_msg_enum.h
+
   API_TEST_SOURCES
   stn_test.c
 )