tls: Picotls engine symmetric crypto enhancement by vpp crypto framework
[vpp.git] / src / plugins / tlspicotls / CMakeLists.txt
index ba01278..74eff8c 100644 (file)
@@ -17,6 +17,7 @@ if (PICOTLS_INCLUDE_DIR AND PICOTLS_LINK_LIBRARIES)
     add_vpp_plugin(tlspicotls
         SOURCES
         tls_picotls.c
+        pico_vpp_crypto.c
         certs.c
 
         LINK_LIBRARIES ${PICOTLS_LINK_LIBRARIES}