crypto crypto-openssl: support hashing operations
[vpp.git] / src / plugins / unittest / CMakeLists.txt
index ba6a822..6276a92 100644 (file)
@@ -29,14 +29,17 @@ add_vpp_plugin(unittest
   crypto/rfc2202_hmac_md5.c
   crypto/rfc2202_hmac_sha1.c
   crypto/rfc4231.c
+  crypto/sha.c
   crypto_test.c
   fib_test.c
   interface_test.c
   ipsec_test.c
   llist_test.c
   mactime_test.c
+  mem_bulk_test.c
   mfib_test.c
   mpcap_node.c
+  policer_test.c
   punt_test.c
   rbtree_test.c
   session_test.c
@@ -49,4 +52,5 @@ add_vpp_plugin(unittest
   unittest.c
   util_test.c
   vlib_test.c
+  counter_test.c
 )