lb: fix that lb_add_del_vip and lb_add_del_as api doesn't work correctly
[vpp.git] / src / vnet / CMakeLists.txt
index c2a0dd5..04a8b1d 100644 (file)
@@ -1587,3 +1587,12 @@ add_vpp_library(vnet
 )
 
 ##############################################################################
+# vpp api test client library
+##############################################################################
+
+add_vpp_library (vatclient
+  SOURCES ip/ip_types_api.c
+  DEPENDS api_headers
+)
+
+##############################################################################