Refactor the ARP throttle into a common type so it can be reused
[vpp.git] / src / vnet / CMakeLists.txt
index 9f36e67..7dde4f7 100644 (file)
@@ -1263,6 +1263,7 @@ list(APPEND VNET_HEADERS
 list(APPEND VNET_SOURCES
   util/radix.c
   util/refcount.c
+  util/throttle.c
   util/trajectory.c
 )