VPP-959: Python API require minimum CFFI version.
[vpp.git] / src / vpp-api / python / setup.py
index a4749a8..626ddde 100644 (file)
@@ -26,7 +26,7 @@ setup (name = 'vpp_papi',
        python_requires='>=2.7, >=3.3',
        license = 'Apache-2.0',
        test_suite = 'tests',
-       install_requires=['cffi'],
+       install_requires=['cffi >= 1.10'],
        py_modules=['vpp_papi'],
        long_description = '''VPP Python language binding.''',
        zip_safe = True,