build: export vapi generation in vpp-dev
[vpp.git] / src / vpp / CMakeLists.txt
index 5aaaab7..8f7c2cf 100644 (file)
@@ -38,7 +38,7 @@ set(VPP_API_FILES
   api/vpe.api
 )
 
-vpp_add_api_files(vpp ${VPP_API_FILES})
+vpp_add_api_files(vpp core vpp ${VPP_API_FILES})
 
 foreach(file ${VPP_API_FILES})
   get_filename_component(dir ${file} DIRECTORY)