misc: add a nerd knob to skip a sysctl during the .deb installation
[vpp.git] / src / pkg / debian / vpp.postinst
1 #!/bin/sh -e
2
3 # try to set the required values now. This may or may not work.
4 # Allow for a nerd knob to skip this, e.g. during the container installs
5 if [ -z "${VPP_INSTALL_SKIP_SYSCTL}" ]
6 then
7         sysctl --system
8 fi
9
10 #DEBHELPER#
11
12 exit 0